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1. Introduction
The Western School District has implemented the FirstClass solution for on-line collaboration
tools that allow teachers, administrators and District staff to better interact in an on-line
environment. These tools provide the following functions to end-users:









Secure environment for district-wide curriculum sharing;
On-line discussion forums;
Secure e-mail and instant messaging;
Comprehensive time management tools;
Simultaneous scheduling of people and resources;
Virtual meetings;
Centralized knowledge repository; and
Creation of on-line learning environments to connect students, parents, teachers and
administrators.

This quick reference guide provides basic information users require to use the solution. Further
information can be found in the full FirstClass User’s Guide published under separate cover.

2. Installing the Client Software
2.1 Introduction
FirstClass is a client-server system. This means all information is stored on the server and you
use a client program to access your information. The advantages of this system are:
 you no longer need to update your address book with District addresses - it will happen
automatically
 you can now type in the full name of the person instead of the email address.
 you can ask any teacher or staff member how they do something and they can tell you you are all using the same software
 backups will be performed routinely at the server - you no longer need to backup your
email on your computer
 you are not tied to one computer - you can access your information from any computer
 and, perhaps the best advantage of all - your information is stored on the server so it is
not lost when your office computer crashes

2.2 Licensing
You can install the client program on any computer in school or home. YOU are licensed to use
FirstClass, not a particular computer.

2.3 Installing the Client
You need to download, install and configure the client once per computer that will be used to
access FirstClass. It is then available to all users on that computer who need to use FirstClass.
1. Task 1: Download the client program on your computer. If you are connected to the
Internet you may download the FirstClass client program by holding the Ctrl key and
clicking the following link:
Download the client program. Save it to your computer [9 Mb]
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TIP: If you are on a dial-up connection you may prefer to copy the client program to cd or
USB drive at school and install from there.
2. Install the client program on your computer. Double click the file just downloaded. There
is nothing to configure, select Yes or Next as needed. Wait a few moments for the
program to install. When the program is installed it will open for configuration.
3. Configure the client program. The server address is fc.wnlsd.ca Type this into the Server
line. Click Save. This is the only setting that needs to be configured. See the image
below.

3. Logging Onto the Server
This procedure applies to registered users. If you are a guest user, just update "Address" as
described here and select "Guest".
1. Double-click the FirstClass icon.
2. Update the FirstClass Login form.
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Server – The settings file for the server to which you want to connect.
Registered user – Make sure this is selected.
User ID – Your user ID on this server.
Password – Your password on this server.
Click Login to open your FirstClass Desktop.

4. The FirstClass Desktop
4.1 Standard Window Elements
Once you are connected to a server, your Desktop on that server opens. Your Desktop may differ
from the example below, because your administrator determines which conferences you start with
on your Desktop, and the general Desktop appearance.
To open objects on the Desktop, double-click them.
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When you first connect to FirstClass you are presented with a three paned view and various
icons. This view blends together the traditional Firstclass Classic view and a more contemporary
explorer style.
On the top left is the Explorer pane, an explorable tree view of your FirstClass Desktop; below
that is the Navigation pane where you can launch various FirstClass applications; on the right your
FirstClass Desktop in icon view.
All three areas can be used to access the various FirstClass applications. Regardless of which
method you chose, the applications’ functionality is always the same.

4.2 Standard Desktop Objects
Mailbox – Contains all messages sent to you, as well as copies of messages that you created.
Calendar – Your personal calendar.
Contacts – Contains your personal addresses and mail lists.
Documents – Personal storage for FirstClass and other application
documents
File Storage – Music, Movie, and picture storage
Trash Can – Deleted and expired messages.
Conferences – Conferences common to everyone on your FirstClass system
Workspaces – Collaborative work areas for team projects, document and file
sharing
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Instant Messaging – On-the-fly real-time collaboration
Web Publishing – Personal website, blog and publicly exposed calendars and
conferences
Bookmarks – Favorite WWW URLS, and local links
Help – Contains online help. This can also be accessed from the Help menu.
The other objects on our sample Desktop were added by the administrator or the user.

5. Changing Your Password
Password guidelines

5.1

To safeguard your private mail and unauthorized access to conference information you need to
choose a password. Hackers have sophisticated programs to break simple passwords.










Choose a password between 6 to 10 characters long and try and include at least one
number or punctuation character in it e.g.!easy2hack
Never choose a password which is one of the following:
 same as your user ID
 name found in a standard dictionary (in any language)
 names of people, places, animals, etc.
 any information which could easily be found out about you, for example, telephone
number, Social Insurance or National Insurance number, license plate, address,
video club membership number, spouses name, nickname or favorite sports team
Choose a password (following the guidelines above) which is easy for you to remember
so you do not have to write it down. You can do this by using phrases/mnemonics as a
memory aid, for example:
 Not easy to hack -> !easy2hack
 Smile for me and you -> :-)4me&U
 Show me the money -> smethe$
Choose a password which is easy for you to type quickly (so someone looking over your
shoulder cannot guess it from watching your keystrokes).
FirstClass does not differentiate between UPPER and lower-case characters. Therefore it
is important not to rely on this alone to prevent you password being easily guessable.
Do not use the same password for all your accounts on multiple systems.
Do not use any of the examples listed here.

5.2 Changing Your Password
Once you are logged in, you can change your password. To change your password, follow these
steps:
1. Choose Collaborate > Change Password. You will see this window:
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2. Enter the requested information to change your password.




Old Password You will need to enter your old password. If this was blank, then don’t
enter anything.
New Password Enter your new password. Use a maximum of 12 characters
Re-type Password Type your new password again, to verify it.

3. Click OK

6. Working With Messages
Messages work the same way whether you are in your Mailbox or a conference. An unread
message has a red flag beside it. To read a message, double-click it.

6.1 Creating a New Message
1.

Choose Message > New Message to use the standard message form. To use another
message form, choose Message > New Message Special, then the appropriate form. If
you decide you want to use another form, choose File > Delete with the first form still
open.

2.

Address the message.
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Tips for entering recipients' names:
 All users and conferences known to the server (including names you added as personal
addresses and mail lists) are stored in the Directory. To address a message to any user
or conference in the Directory, you can type a partial name. When you press Tab or
Enter/Return, the whole name is filled in if what you typed is unique in the Directory.
Otherwise, the Directory opens with a list of all names that match. Select the name you
want, then click To, Cc, or Bcc, or drag the name to the appropriate field.
 If you are in a conference, your new message is automatically addressed to that
conference.
 You can drag names from other messages or documents to the appropriate field in your
message header.
 You can open a preaddressed message by choosing Create Mail To from the shortcut
menu at an occurrence of a name in locations such as the Directory, the Who's Online
list, and a message.
3. Type the message body in the lower pane of the message form. You can copy material
from other sources, format it, and edit it as described in our online help.
4. Attach a file to the message by choosing File > Attach, if desired.
Shortcut – Drag a file to the message header. You can also use this method to attach
FirstClass objects, such as documents, or files attached to other messages.
5. Send the message by choosing Message > Send.

6.2 Replying to a Message
1. Select or open the message.
2. Select any text that you want to quote in your reply.
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If you want to quote the entire message in your reply, choose Message > Reply Special >
Reply with Quote. If you choose this, you cannot choose any of the directed reply options
below. You can only send the reply to your default recipients, or update the header
manually.
3. Create a reply in one of the following ways:
 Choose Message > Reply to create a reply addressed to your default recipients as
specified in your mail rules preferences
 For information on setting your reply preferences, see our online help.
 Choose Message > Reply Special, then one of the following:
Reply All – Creates a reply addressed to the sender and the other original recipients.
The sender's name is placed in the "To" field. The original recipients are placed in the
"Cc" field.
Reply Sender – Creates a reply addressed to just the sender.
Reply Conference – Creates a reply addressed to just the conference that contains
the message.
Reply Original Author – Creates a reply addressed to just the original sender of a
forwarded message.
4. Type your reply in the body of the reply message.
5. Send the message.

6.3 Forwarding a Message
1. Select or open the message.
2. Create a copy of the message (including any attachments) by choosing Message >
Forward.
3. Address the message.
4. Make any changes you want to the message body.
5. Send the message.

6.4 Downloading an Attached File
1. Select the attachment in the message header.
2. Choose File > Save Attachment.
3. Select the location on your computer where you want the file to be saved.
Shortcut – Drag the attached file to the desired location.
Downloaded FirstClass objects are converted to .rtf files, with header information included.
To preview an attached file before you download it, double-click it.

6.5 Checking Whether a Message Has Been Read
To see the history of a sent message, including who has read it, choose Message > History with
the message selected or open.
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7. Saving Addresses for Future Use
You can add your own addresses and mail lists to your Contacts folder.

These contacts will appear in your view of the Directory.
You can also create public contact databases that let you share contact information with other
users. For more information, see our online help.

7.1 Adding Personal Addresses
1. Choose File > New > New Contact.
If you want to add the address to a public contact database, open the contact database
before you choose this command.
You can also add an address in a message to your Contacts folder by selecting it, then
choosing Collaborate > Add to Contacts Folder.
2. Update the New Personal Address form.
3. Press Save and Close button in toolbar.
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7.2 Creating a Mail List
1. Choose File > New > New Mail List.
If you want to add the mail list to a public contact database, open the contact database
before you choose this command.
2. Update the New Personal Mail List form.
3. Press OK button to save list or Cancel to discard list.

8. Files Stored in FirstClass
A file can be uploaded to any FirstClass container. A FirstClass container can be a conference, a
folder, a calendar or any FirstClass objects that can hold items.
A file can copied to FirstClass by uploading or importing it. To copy a file from the FirstClass to
your computer, you can download or export it.
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8.1 Copying files to FirstClass
To upload or import a file to a container:
1. Open the container.
2. Choose File > Upload to upload the file, or File > Import > Import Files and Folders to
import the file. Uploaded files retain their file types. Imported files are converted to
FirstClass documents when possible.
3. Select the file on your computer.

8.2 Copying Files to Your Computer
To download or export a file to your computer:
1. Select the file.
2. Choose File > Download to download the file, or File > Export to export the file. Both
downloading and exporting uploaded files retains their file types. Exporting a FirstClass
object converts it to a .rtf file, retaining its formatting.
3. Select the location on your computer where you want the file copied.

8.3 Copying FirstClass Objects to Your Computer
Downloaded objects are converted to .rtf files, with header information included. To download a
FirstClass object, such as a document, to your computer:
1. Select the object.
2. Choose File > Download.
3. Select the location on your computer where you want the object copied.
Exported objects are converted to the format you specify. To export a FirstClass object to your
computer:
1. Select the object.
2. Choose File > Export.
3. Select the type of object you want to export, and, where applicable, the exported file
format.
4. Select the location on your computer where you want the object copied.

9. Working with Calendars
You can use a personal calendar (which can record both calendar events, such as meetings, and
tasks, such as submitting a report), and look at other users' calendars and public calendars. To
open your personal calendar, choose File > Open > Calendar. To open another user's calendar,
open the shortcut menu from the user in the Directory, Who's Online list, "To", "Cc", or "Bcc"
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fields of a message, or the "Participants" field on an Instant Message form, then choose Open
User Calendar.

9.1 Viewing Calendars
You can view a calendar in the same ways as your Mailbox, a conference, or a folder. In addition,
there are special calendar views, as in the following example:

To view the active pane of a calendar by month, week, or day, choose View, then the appropriate
menu command. Day view shows the most detail, in time slots. Tasks and untimed events are
displayed at the top of this view.
View Today List shows a list of all events that take place today, and tasks that start today or are
ongoing. It also includes a mini month pane:

If you have a split view, you can select dates on the mini month pane to display those dates in the
other pane. Click the buttons in the mini month pane to change months or years.
To scroll from one month, week, or day to the next (or previous), click the browse buttons.
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To go to the current month, week, or day, click This Month, This Week, or Today.
Overdue tasks are shown in red. Completed tasks have a red line drawn through them.
To view details of an event or task, double-click it. You can also see partial details in
an event or task's tooltip.

9.2 Creating a calendar event
1. Choose File > New > New Event.
Shortcuts – To create an event that starts on a particular day, double-click either
the blank space under the day or the date itself, or open the shortcut menu from
the day, then choose New Event. In day view, double-click the start time or click
the start time and Control-drag to the end time.
2. Update the basic event information on the Event tab of the New Calendar Event form.

3. Update the other tabs on this form as required.
To invite participants and/or book resources that are in the Directory, check for
conflicts, or reschedule, update the Scheduling tab.
To make the event show up repeatedly on the calendar, update the Repeat tab.
To generate reminders, update the Reminders tab. Participants can change the
reminders on their copies of the event.
4. Attach files or add a message body just as you would for a message, if desired.
You can open an event to change its details. You can also drag an event to a new start date on
the calendar, or from one calendar to another.
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9.3 Creating a calendar task
1. Choose File > New > New Task.
Shortcuts – To create a task that starts today, double-click the blank space in
the Today list. To create a task that starts on any other particular day, open the
shortcut menu from that day, then choose New Task.
2. Update the basic task information on the Task tab of the New Calendar Task form.

3. Update the Reminders tab, if you want to generate reminders for a task with a due date.
4. Attach files or add a message body just as you would for a message, if desired.
5. You can open a task to change its details. To change the task status, choose the
appropriate status at "Task state". You can also drag an unopened task to a new start
date on the calendar or from one calendar to another, or change its status to Completed
by clicking the task icon.
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10. Instant Messaging
An instant message is an online conversation among users who are currently connected to a
server.

10.1 Responding to an instant message invitation
If you are invited to an instant messaging session, you will see an invitation showing the name of
the user who invited you. To decline the invitation, click Decline. To decline without notifying the
sender, click Ignore. To join, click Accept. The Instant Message form opens and your name is
added to the "Participants" list.

10.2 Contributing to an instant message
To contribute to an instant message, type your input in the body of the Instant Message form. You
can format your input and embed files just as you can in any content. To add your input to the
transcript, click Send or press Enter/Return.
You can also:
 Embed a recording by clicking Push to Talk. Don't release this button until you are
finished recording.
 Attach files to the instant message, using the Attachments tab
 Invite others to join by clicking Invite
 Tell people you are temporarily unavailable by clicking Pause
 Use the Setup tab to name an instant message that you started, moderate it, or save the
transcript.
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10.3 Joining a public chat room
A public chat room appears as an icon inside a container. When a public chat room has active
participants, a red balloon appears beside the icon:

To join the chat room, double-click it.

10.4 Starting a private instant message
1. Choose Collaborate > Instant Message.
Shortcut – Open the shortcut menu from any occurrence of the name you want
to invite, then choose Instant Message. If you use this method, skip steps 2 and
3.
2. Click Invite to invite users.
3. Select the users you want to invite.
4. Contribute to the instant message as you would to any other instant message.
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